喵喵我今天白天發現IE壞掉了orz2.gif

 

用IE不能登入痞客邦以及一些需要登入會員才能使用的網站

 

幸好Mozilla Firefox能登入痞客邦

 

不然我就要起笑了啦

 

不能登入的文字敘述如下...

 

此網站的安全性憑證有問題。


 

此網站出示的安全性憑證已過期或尚未生效。

安全性憑證問題可能表示其他人可能正在嘗試欺騙您,或是攔截您傳送到該伺服器的任何資料。

 

我們建議您關閉此網頁,而且不要繼續瀏覽此網站。

 

建議動作圖示按這裡關閉此網頁。

 

不建議的動作圖示繼續瀏覽此網站 (不建議)。

 

 

唉...然後明明我都沒有更新任何Windows的東西

 

結果今天早上起床突然跳出非正版軟體的泡泡~同時IE也出問題了頭暈目眩.gif

 

所以目前是用Mozilla Firefox登入痞客邦中...

創作者介紹

Gatti's Sim3 & 4

綠瞳喵 發表在 痞客邦 PIXNET 留言(0) 人氣()